Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So to start off, the reason I came to be in this predicament is because my desktop crashed. It was originally running windows 8.1, which I'm not too fond of. I didn't have the windows disk and because I've heard such great things about linux in the past few years I decided to give it a shot.

But too much avail my efforts have been in vein. I've been working on this the past 2 days and I've learned a lot but at this point I'm exhausted and don't know where to turn to.

I've tried to load Ubuntu 14.04 onto this desktop multiple times. I've downloaded multiple server copies from various sources, and even one desktop copy as well. I also tried downloading 13.10. None of them work. Each time I've loaded the iso file onto my usb using both the pendrive and unetbootin programs. When using the pendrive program, it seemed to transfer however it showed many errors in files copied. When I used unetbootin I got as far as loading it onto the desktop and getting a message saying 'invalid or corrupt kernal image'.

I've used the MD5sum checks on every file and none of the have equaled the same sum.

One last desperation try of loading it on (14.04 LTS "Trusty Tahr" - Release amd64 (20140416.2)), and my desktop recognizes it.The UNetbootin screen comes up and I select Default. I start to go through all the installation steps, (however without being able to connect to the internet at this point). It gets stuck at the "install the system" step. I hope you can feel my pain by now cus I just want this to work so badly.

I then go to "check the cd-rom(s) integrity". Integrity test failed "The ./pool/main/l/linux/pcmcia-storage-modules-3.13.0-24-generic-di_3.13.0-24-46_amd64.udeb file failed the MD%checksum verification. You CD-ROM or this file may have been corrupted"

Can anyone help with this PLEASE!? I don't want to have to go back to windows 8 haha. Does anyone have any advice on whether being able to hook up to the internet would allow me to repair those problems? - probably not but I thought I'd ask

Thanks in advance for the help.

share|improve this question

2 Answers 2

Do you know why the Windows 8 installation crashed in the first place?

I think you should run memtest86+ on your desktop. Bad memory could result in all kinds of strange issues with random crashes and corrupt file systems.

share|improve this answer
    
The guy i took it into, I actually just spoke with on the phone again. He originally said the problems might be coming from driver issues on Windows, however he said that I definitely should be able to install Linux. Is the biggest problem not that the MD5sum isn't equal? –  user281795 May 15 at 13:05
    
The MD5sum check failing means that the data when read from the CD isn't correct. This could be because of a burning problem, downloading/network problem or memory problem. –  Neil Wightman May 15 at 13:32
  1. Download this ISO file

  2. Check MD5Sum

  3. Then burn it on a DVD or create a bootable USB drive

  4. Check MD5Sum of your DVD

  5. Follow this guide: Installing Ubuntu Quickly and Easily via Trial and Error (start at point 2)

share|improve this answer
    
I'll let you know as soon as I finish it. This may help. The server copies I downloaded previously were only 564 MB and the desktop copy was only 7.99MB now that I've checked. –  user281795 May 15 at 15:55
    
This download you linked is extremely slow, it's going to take a whole day before this finishes. –  user281795 May 15 at 16:52
    
No i've tried it, its the official server and i get full speed. It must be your connection. What is your DSL speed? You can use a Download manager like DownloadThemAll then you can pause it if you want. –  TuKsn May 15 at 17:00
    
Actually that was a mistake before, I apologize. It has downloaded completely. The File size is 964 MB however the md5sum doesn't match up. dccff28314d9ae4ed262cfc6f35e5153 I get this hash. Not that that would mean anything to you though. –  user281795 May 15 at 17:37
    
dccff28314d9ae4ed262cfc6f35e5153 is the correct md5sum for the ubuntu-14.04-desktop-amd64.iso what did you get? –  TuKsn May 15 at 19:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.