Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to create a live USB to install Mint 16. My laptop can boot from USB 100% ( I have installed windows 7 from USB)

The problem is, whenever I use any tool to create a live USB to install Ubuntu or Mint. I can see all the files in syslinux folder and I can read syslinux.cfg, but whenever I remove the USB and open syslinux folder I find it empty.

I have tried:
⠀1. LilI USB
⠀2. UNetbootin
⠀3. Universal USB Creator
⠀4. Rufus
⠀5. YUMI
⠀6. Live USB install

All with the same results, having syslinux folder empty ONLY after removing the USB or when rebooting.

In some of the tools mentioned above, the syslinux.cfg is placed in the root of my USB, and it won't be deleted, but the file content will be "null null null null"

More info:
⠀1. I double checked md5 on all the ISOs
⠀2. Created the USB using Ubuntu 10.04 using the latest UNetbootin
⠀3. I have used the same USB stick (thumb drive) to install a previous Linux Mint on another laptop
⠀4. I have tried more than one USB stick (thumb drive)

Error messages encountered: No DEFAULT or UI configuration directive found!

share|improve this question
    
Are you removing USB safely? –  Elliott Frisch May 13 at 18:00
    
Yes i am. every time –  user281266 May 13 at 18:01
    
Try using a different flash drive. I know one of my flash drives is very finicky and doesn't always work. –  Ian Hyzy May 13 at 18:05
    
We do not support Mint. Besides that: 10.04 is not really a good OS to install (besides the server edition it is end of life). To me this is more off topic that on topic. –  Rinzwind May 13 at 18:13
    
@IanHyzy i have the same issue with more than one usb, i just bought a new usb drive. it's recognized as a usb floppy in my bios and now im stuck on 'Syslinux 4.03 2010-10-22 EDD Copyright (C) 1994-2010 H. Peter Anvin et al'.. i will keep trying and keep you posted –  user281266 May 13 at 18:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.