Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using ubuntu 10.10 64 bit. It started to revert the refresh rate of my monitor to 60hz, each and every time I log on. I change it back in nvidia panel, save it to X config file, but it just doesn't last. Oh, I set every time to 85hz. As noted below, this is the part in my x config file

Section "Screen" 
 Removed Option "metamodes" "1024x768_85.00 " 
 Removed Option "metamodes" "1024x768_85 +0+0" > 
 Removed Option "metamodes" "1024x768 +0+0; 1024x768_85 +0+0" 
Identifier "Screen0" 
Device "Device0" 
Monitor "Monitor0" 
DefaultDepth 24 
Option "TwinView" "0"
Option "metamodes" "1024x768_85 +0+0; 1024x768 +0+0" 
SubSection "Display" Depth 24 
EndSubSection"
share|improve this question

closed as too localized by Luis Mar 14 '13 at 17:18

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
@Castro: thanks for the edit, I'm a complete noob in these respect =) –  Habkost Sep 24 '10 at 13:40
    
so, i've updated my system with terminal apt-get update and apt-get upgrade, and it's working again. I do not know what was wrong in the first place, but just to say how I resolved this issue –  Habkost Oct 6 '10 at 14:15

2 Answers 2

Did you launch the nvidia tool with super user privileges?

I had a similar issue where the tool launched as a normal user did not issue any error at saving time, but the saving was incomplete because of access right.

Launching the tool with super user privileges solved my problem.

share|improve this answer
    
how do I do that? –  Habkost Sep 24 '10 at 17:20
    
sudo nvidia-settings –  Nicolas Sep 27 '10 at 14:48
    
thanks, i'll try at home –  Habkost Sep 28 '10 at 12:58
    
It didn't help. I still get to 60hz whenever I boot up –  Habkost Sep 30 '10 at 22:06
    
so, does anyone know other solutions? –  Habkost Oct 4 '10 at 13:07

Take a look at your /etx/X11/xorg.conf file. Specifically at the mode string in the Screen Section.

Section "Screen"
    Identifier    "Default Screen"
    Device        "NVIDIA Corporation NV34 [GeForce FX 5200]"
    Monitor        "CM752ET"
    DefaultDepth    16
    SubSection "Display"
        Depth        16
        Modes      "1024x768_75.00"
    EndSubSection
EndSection

Does your specify the refresh after the resolution? (eg does it explicitly say _85.00?)

I had some issues a long while back that were fixed by setting the mode string up. I hope it works for you too.

share|improve this answer
    
this is my config file –  Habkost Sep 23 '10 at 23:57
    
@Habkost Don't add the info in a comment, edit your question to add more detail. –  Jorge Castro Sep 24 '10 at 4:14

Not the answer you're looking for? Browse other questions tagged or ask your own question.