Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ok try as I might I cannot get clutterflow to work in nautilus elementary, I have seen the posts about vblank such as nautilus elementary coverflow not working ~ I have also found out that it works while running under root as in this post nautilus-clutterflow only works in "sudo-mode" I even tried the libpoppler route Clutterflow not working on Nautilus Elementary but none of them work. There is no black box where clutterflow is supposed to be, no nothing. I press F4 and absolutely nothing happens. The embedded terminal is fine however. I even tried the gconf settings to show clutter and clutter test = 0 nothing works. Thank you everyone for taking the time to try to help, it's appreciated.

share|improve this question
    
Clutterflow seems to not be working anymore on 11.04, and when it does the icons it shows are corrupted so, it's of no use. –  Uri Herrera Aug 2 '11 at 3:54
add comment

1 Answer

Try this: Alt+F2 (or in terminal) type gconf-editor

Then Apps -> Nautilus -> Preferences

check "show_clutter" and set "clutter_test" to 0

ok, then nautilus -q and try F4

in my case, it worked.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.