Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When my computer is inactive, I keep getting a black screen and the screen goes into locked mode asking for a password, even though in Power Manager I have "Never" set for actions and monitor and Extended "Lock Screen" is unchecked. I don't see a screensaver, but perhaps that is the issue?

Is anyone else experiencing this? Is this a bug? Is there a temporary workaround?

I did not see this issue in 12.xx, 13.xx.

share|improve this question
    
I may have fixed this. Light Locker Settings. Set everything to Off and Never. Will post again if still having issue. –  Bathynomus May 12 at 21:39
add comment

1 Answer 1

I think for me, clicking All Settings (quad square in lower right of launcher pull-down menu), launching Light Locker Settings, and switching Enable Light Locker to OFF

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.