Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Skype 4.2 in my Ubuntu 14.04 system. I am facing a problem at the Skype. When I see other contacts time in the chat window or at their profile, it shows wrong time. It calculates the time based on UTC+0, but my timezone is UTC+6. I have checked my system's timezone:

cat /etc/timezone

and it shows:

Asia/Dhaka

How can I change the Skype timezone to my timezone? I can't see any GUI option to set timezone.

share|improve this question
add comment

1 Answer 1

I got it solved by doing:

  • First, changed the my profile timezone to "My Computer" from "Skype->Profile->Edit your profile->Show full profile->Timezone" from a windows installation. Like this:

    enter image description here

  • Then I have removed my current installation of Skype on my Ubuntu 14.04 (sudo apt-get remove skype) . Renamed .Skype to 1.Skype at /home/<user>/.
  • Re-installed Skype. And It's all fine.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.