Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am getting "File Sync error. (auth failed (AUTH_FAILED))".

It brought in my other devices that are registered, registers this computer also....but it doesn't sync

this is what I did

share|improve this question

closed as too localized by Bruno Pereira Mar 17 '12 at 21:54

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Relative to the procedure you have noted in your question, did you follow through on all of the steps? What I found was that the first command listed returned an error associated with the fact that either ubuntuone-login or ubuntuone-preferences was not running. Anyhow, I continued down the list and found that as soon as I issued the command sudo rm -rf ~/.local/share/ubuntuone, I found that UbuntuOne immediately began syncing. I am just curious to know if you followed through procedure. – Kory Wnuk Jun 1 '11 at 23:34
I did all the instructions as listed. – Jeff Jun 2 '11 at 0:07
I am at a loss. I will take a look around and see if I am able to dig up any additional information. – Kory Wnuk Jun 2 '11 at 23:19
I don't know where you are getting problems, but I can say that I'm getting the same error just since I've upgraded to 11.04 because on Meerkat it worked fine. Also, I've followed the same guide you linked and when I try to kill the processes indicated, they seems like not running so no process is killed. It's very annoying not being able to use U1. Is there anyone who's able to use U1 on Natty? – mmassaro Jul 3 '11 at 12:48
Kory: you shouldn't use sudo to delete your own files. It's not necessary and you should never use sudo when it isn't necessary. – Jo-Erlend Schinstad Jul 3 '11 at 16:05

Try setting your clock and timezone correctly and then reconnecting. It worked for me.

I think this is because Ubuntu One synchronizes your files based on the time it was last modified.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.