Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 14.04 and I can't find PDF Mod which is my favourite PDF-editing software.
I've downloaded the tarball from its website, extracted its contents, and
gone to the directory in terminal and run

./configure

but it told I needed
gnome-doc-utils.

This too I downloaded the tarball for and extracted. Then I tried to configure this by going to said directory and running

./configure

but I got this message:

error: Your intltool is too old.  You need intltool 0.35.0 or later.

So yet again I downloaded the tarball for the latest stable version of intltool (0.50), extracted its contents, went to its directory and ran
./configure

and while this worked with no errors I don't know what I'm meant to do now.

share|improve this question
    
It must be in the Ubuntu 14.04 repositories as it's displayed when I enter pdfmod in the search box. I've got version 0.9.1-7 (trusty) installed. –  Sadi May 11 at 11:17
add comment

3 Answers 3

PDFmod is in Official Ubuntu Repository (packages.ubuntu.com). So you can easily install it using the following command ( Not other repositories or files needed):

sudo apt-get install pdfmod

Or

You can install it using Software center:

Install via the software center

share|improve this answer
add comment

Click this link to install PDF Mod Install PDF Mod , find it in the Ubuntu Software Center, or type sudo apt-get install pdfmod in a terminal. There are more instructions here

After clicking on the link to install PDF Mod, it should open up the Ubuntu Software center, and all that you need to do is just press the install button, in red.

enter image description here

share|improve this answer
add comment

Here is how I did it on 14.04. Just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command(s) below:

sudo apt-get update
sudo apt-get install pdfmod

enter image description here

Note:

Whether you do just sudo apt-get install pdfmod or install from Ubuntu Apps/Software Center, you will end up with version 0.9.1. Since The latest release is 0.9.1 released March 3, 2011.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.