Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So i've created a home ubuntu server.

Installed Ubuntu server 14.04 Selected install samba, mysql, lamp server, openssh server Now I am able to get onto the machine via SSH.

*note: have not set a static IP Set about installing Webmin onto my machine. I followed this guide. http://www.ehowstuff.com/how-to-install-webmin-on-ubuntu-14-04/ that installed ok and is working fine.

Now onto install Deluge. Followed this guide http://www.havetheknowhow.com/Install-the-software/Install-Deluge-Headless.html

Restarted the server. And nothing. It doesn’t work at all. Deluge wont open at all. Its driving me nuts.

I've followed every single step. There is zero deviation from the above guides. I am a linux noob, is there anything i can give you that would help find a solution to my problem.

So i typed deluge. and i get this wall of stuff:

https://docs.google.com/document/d/1Q6_AEauvPgatp4tY32FBqYI2OG0g7xmbpqS7gNFbwz4/edit?usp=sharing

share|improve this question
    
anyone? Can anyone help? –  Annoyed badger May 10 at 2:20
    
argh, please. Someone must know something. –  Annoyed badger May 10 at 2:28
    
screw it. I give up. I can not for the life of me figure this out –  Annoyed badger May 10 at 2:58

1 Answer 1

Check out the following two sites. They helped me out getting deluge headless running on Ubuntu 14.04 server:

http://vassie.me/installing-deluge-on-ubuntu-server/#more-29

http://www.htpcbeginner.com/install-deluge-web-interface-on-ubuntu-1204/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.