Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i use gnome classic, i'm not a mouse fan. when i get an email while i'm writing code, i i would super+s to get to the indicator-applet-complete and read it. also to write emails, or check unread instant messages.

upgrading from 12.04 to 14.04 made super+s bind to applications menu rather than the indicator applet complete.

i removed the binding from the applications using dconf-editor, navigating to: org->gnome->desktop->wm->keybindings and disabling (['disabled']) the panel-main-menu key.

now, how do i bind super+s to the indicator applet complete? it seems to be some how binded, since if if press super+s and then move the cursor over the applet it'll open the drop down menus (and it won't if i hover without pressing super+s) but i don't want to have to use the mouse...

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.