Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since I upgraded my 2 laptops from 13.10 to 14.04, I sometimes have a problem entering password to exit lock screen:

When typing in the password field of the lock screen, I see that the usual dark dots appear underlined, only for 3 characters typed only 1 or 2 dots appear. That's a clear sign that Japanese IME has decided to kick in. It does not happen everytime.

I guess it is not a bug and some people really have passwords in Japanese, but personally I find it totally annoying.

How to disable Japanese IME for the password field?
Or just disable Japanese IME when the lock screen appears.

share|improve this question
    
If you are using gnome-screensaver check this answer askubuntu.com/questions/412856/… otherway, what do you have, is it default Unity desktop? –  Sneetsher May 9 at 11:01
    
Yes, Unity, and I use the default screensaver. –  Nicolas Raoul May 12 at 3:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.