Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I used to have an option in settings in Kubuntu 10.10 to do this. Now I cannot find it in 11.04. Where can I find it ? or was it removed ?

share|improve this question

Direct link to the window manager-independent solution: http://www.webupd8.org/2009/11/ubuntu-automatically-disable-touchpad.html

share|improve this answer
    
More details at ubuntuwiki.net. – Don Kirkby Sep 20 '12 at 4:46
    
Avoid link-only solutions please, as links tend to rot with time. – törzsmókus Feb 24 '15 at 18:45
    
(see my simple answer using the same tool) – törzsmókus Feb 24 '15 at 19:10
up vote 5 down vote accepted

I just found the solution for the problem:

  1. install kde-config-touchpad package.
  2. Run Utilities->Touchpad Management and the application will have the option in GUI.
share|improve this answer
    
I see an option to disable the entire touchpad. How is just tapping disabled? (On kubuntu 11.10) – UsAaR33 Dec 11 '11 at 11:21
    
after install that package you can call the configuration panel with command synaptiks there is also a synaptikscfg for a command line config. The option in panel is called "Automatically switch off touchpad on keyboard activity" – albfan May 12 '13 at 9:27

Use synclient (for Synaptic devices, i.e. most touchpads), which (as of 14.04) ships by default with Ubuntu:

$ synclient TouchpadOff=1

turns the touchpad off

$ synclient TouchpadOff=0

turns it back on.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.