Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I`ve installed Ubuntu 14 in my note following instructions from some tutorials in the internet, I had to enable legacy mode to boot from pen drive. Basically, I created the following 4 partitions in an empty space in my disk:

  • /
  • /home
  • /boot
  • /swap

After finishing the installation, I didn't see any option to choose the SO, instead Windows starts automatically. As recommede fot the many tutorials available in the internet I performed boot repair, but after have done the Recomended repair, it appears a pop up with an error message and a text file. The error message says:

An error occurred during the repair.

A new file (~/Boot-Info_2014-05-08__11h39.txt) will open in your text viewer.

In case you still experience boot problem, indicate its content to: [email protected]

You can now reboot your computer.


You may want to retry after deactivating the [Backup and rename Windows EFI files] option.

The boot of your PC is in Legacy mode. You may want to retry after changing it to EFI mode.

The text file is this:

https://www.dropbox.com/s/d004da42g6adv19/Boot-Info_2014-05-08__11h39.txt

My pc configuration

  • Dell inspiron 14z
  • Core i5
  • 8GB DDR3
  • 500GB / 32 GB Sata
  • Windows 8.1
share|improve this question
    
Take a look at askubuntu.com/questions/366826/how-change-to-efi-mode –  TuKsn May 8 at 16:37
1  
I installed again and now it works. I follow steps at this answer: askubuntu.com/a/228069/216489 –  androider May 8 at 23:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.