Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've Been Installed Lubuntu in Desktop and after "upgrade" some graphical/theme bugs appeared. example screenshot:

http://tinypic.com/view.php?pic=28a8c4j&s=8#.U2uoOoaPePA

share|improve this question

1 Answer 1

up vote 1 down vote accepted

There is a similar bug reported in Firefox Bug Tracker. One of the workaround mentioned there (which works for a few people) is to set gfx.xrender.enabled to False in the about:config settings page of Firefox.

Type about:config in the Address Bar and search for gfx.xrender.enabled in the search box. Double click the item to make sure its value is False. Then restart Firefox and see if it works for you.

Set gfx.xrender.enabled to false in about:config

share|improve this answer
    
The Question is Closed, Thanks to Aditya. –  bx758 May 9 at 7:13
    
@bx758: Closing a question has a different meaning on Ask Ubuntu. The correct term would be, the question is answered to satisfaction or the answer is accepted :-) –  Aditya May 9 at 8:15
    
ok sorry. question is accepted ;) –  bx758 May 9 at 9:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.