Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

Yesterday i updated my 12.04 to 14.04 which went very well except some smaller issues.

Today is installed the nvidia package 337 (through the additional drivers app) and rebooted, everything was just fine.

After some hours and several reboots (everything was fine until now), i thought to update from the older kernel version 3.5, wich was still installed and active from 12.04, to the actual kernel version 3.13le also. The update itself went well but after that i was stucked at bootsplash and i got an errormessage that the UUID is not yet ready.

Okay i got my LiveCD and repaired the grub installation. After that i was able to boot to the login screen. I was happy and tried to login but keyboard and mouse was gone.

I rebooted now several times, blacklisted driver, enabled blacklisted ones for usbkbrd and usbmouse but no way. At the moment i reach the bootsplash my keyboard/mouse are gone. Im not able to log in and im also not able to start a command line. The recoverymode is exactly the same. Im happy to have CentOS also installed so i can access the system.

Xorg.0.log shows errros about the nvidia driver is not found. All .conf files depending from the nvidia installation in /etc/modprobe.d/modules are broken. I was just wondering why because i already used the nvidia driver yesterday on the old kernel. The Problems occurs after the kernel update.

For me it seems that the kernelupdate brings that lucky situation :-)

Any hints are welcome. Is there anything an could do from Centos?

I will now try to blacklist all my roccat hardware which i had also installed and see how that works.

EDIT The network is also disabled from what i can say here

share|improve this question

marked as duplicate by bain, Radu Rădeanu, Luis Alvarado Jul 31 '14 at 18:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

up vote 1 down vote accepted

Solved it by chrooting to the system from Ubuntu live DVD. I had to reinstall the kernel because they were not correctly installed and missing some important files.

This is an awesome howto and should be pinned

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.