Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 13.10 32 bit. When I set desktop icons false, I can not change wallpaper.

gsettings set org.gnome.desktop.background show-desktop-icons false

When It boots up I meet a black desktop. I used to apply the same setting in Ubuntu 13.04 without any problem.

Which settings do I miss to do what I want?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Use this in terminal:

gsettings set org.gnome.settings-daemon.plugins.background active true

A site: http://lifehacker.com/5581364/reset-gnome-when-things-go-wrong-on-your-linux-desktop

Or reset your gnome desktop. Hope this helps.

share|improve this answer
    
Yes, I forgot that I played with that setting when I got invisible mouse. –  kenn May 7 at 16:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.