Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've spent the last two days exhaustively searching for an answer to this issue. It seems similar to others at first, but I assure y'all it is not quite the same.

I have used unetbootin, Universal USB Installer, and something else I cannot recall at the moment to try and create a Mint 16 (tried both cinnamon and mate) USB installation disk. After receiving various error messages and researching them, I found that I am supposed to rename the isolinux folder to syslinux as well as two other similarly named files within.

Problem is, the isolinux/ folder is always empty. It's not that I have my viewing preferences set to hide anything. And, furthermore, I've downloaded the ISO image from multiple sites with the same results even checking the hash to verify download integrity. Simply put, no matter what I do, nothing is transferred into the isolinux/ folder during USB creation. I've tried manually downloading the files and implanting them manually from various sources to no avail.

I'm still relatively new to all of this, but learning quickly. What am I doing wrong?

Please forgive me if an answer to this exact issue exists elsewhere. I honestly have been looking for it as best as I know how, (in between kid duty and naps), for almost 36 hours.

share|improve this question
    
Are you currently on Mint or Windows? –  Louis Matthijssen May 6 at 22:38
    
did you check the md5sum of the iso you downloaded ? –  bodhi.zazen May 6 at 22:47
    
Using a Windows 8.1 laptop to create the disk for an older desktop PC which used to run Win 7. "Checksum"! (That's the word I was looking for when I mentioned "checking the hash to verify download integrity". Learning as fast as I can.) Yes, I did. And they matched perfectly. –  Aleph Tutissimus May 6 at 22:51
    
Still no luck finding an applicable solution. I've tried to patch together advice from other similar problems, but in every instance, two or three steps in and my results are nothing as predicted in the "solution". So then I research the new issues, and find the same conundrum. I'm beginning to wonder if I'm really cut out for this. –  Aleph Tutissimus May 7 at 22:23

1 Answer 1

up vote 0 down vote accepted
  • You may run syslinux to create boot setup manually. See Opening Syslinux to make a USB bootable?

    (win folder should contains syslinux.exe after build). I'm not sure about Windows' paths but in Linux:

    sudo syslinux -d /media/usbmountpath -i /dev/sdx
    
  • Otherway:

    1. Create a Ubuntu/Mint VirtualBox.
    2. Mount the USB key to it
    3. Create Bootable USB from there.

Reference:

HowTos - Syslinux Wiki

share|improve this answer
    
This is getting a little further. Now I can ensure a bootable USB that gets as far as the opening screens of the install process. But I am still getting very generic install errors and I've tried updating the BIOS (successfully) as well as ensuring the HD is operational (it is). Is there a super-stable version of Linux I could use for everyday things that is virtually guaranteed to install on slightly older systems? This one is a donated Dell from roughly 2007 that had Win7 on it when I inherited it. –  Aleph Tutissimus May 13 at 3:22
    
@AlephTutissimus, What are the error messages you get? Is it related to booting from USB? About stable distribution, that is too board, may be best thing is to read some reviews on net. –  Sneetsher May 13 at 6:43
    
I just realized my actual question was answered and further inquiry is bad form in this thread. Sorry. Thanks for all of y'alls help. I may be able to get it from here after all. –  Aleph Tutissimus May 19 at 20:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.