Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After installing Bumblebee and Nvidia 331.38 driver with primus I get this error

delmomd@Dell:~$ optirun steam

[ 887.242992] [ERROR]The Bumblebee daemon has not been started yet or the socket path /var/run/bumblebee.socket was incorrect.

[ 887.243047] [ERROR]Could not connect to bumblebee daemon - is it running?

After searching for solution on the internet I've found out that Ubuntu does not detect my Nvidia card. I haven't found any way to turn on optimus in BIOS. Any ideas how I can detect my GPU and use Bumblebee again? Funny thing is that I had this problem on SteamOS too, that's why I've returned to Ubuntu.

My laptop: Dell inspiron 7720, GPU: Nvidia Geforce 650M

EDIT: That's one of the ways I've discovered that Ubuntu does not detect my card:

delmomd@Dell:~$ sudo bumblebeed restart

[sudo] password for delmomd:

[ 649.003957] [ERROR]No discrete video card found, quitting

share|improve this question
    
It is happening the same to me, with Nvidia drivers 304 and a Dell Vostro 2420 (Geforce GT 620M) –  José Manuel Jul 10 at 8:03
    
@José Someone said that problem may be solved by complete shutdown and removing battery for like 10 minutes. This is not a solution for me as long as my battery is broken and I'm not using it at all. I am going to replace it with a good one and then try to do things again. Please inform me if this helps you somehow. –  Delmond Jul 13 at 20:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.