Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading to Natty sound is jittering in VLC when watching DVB-T. About every 5 seconds the sounds stops for milliseconds, which is annoying. DVB-T sound works fine in MPlayer.

Probably this is a bug in VLC. How to get this fixed in Natty?

share|improve this question
    
I'd recommend you just use MPlayer - I found VLC buggy on both Windows and Ubuntu, unlike MP. –  Oxwivi May 31 '11 at 9:31
add comment

1 Answer

up vote 2 down vote accepted

I had the same problem on Ubuntu 10.04 LTS (Lucid Lynx) with the VLC 1.0.6 Goldeneye. Every now and then (from several seconds to a dozen or so) there were short but annoying sound jitters / clicks / cracks when watching DVB-T.

The following change of VLC settings solved it.

Open "Tools" -> "Preferences" ("Ctrl+P"), click "Show Settings" -> "All", find "Input / Codecs" -> "Access modules" -> "DVB" ("DVB input with v4l2 support"), increase "Caching value in ms" from the default value of 300 to something like 1000.

share|improve this answer
    
i wonder if this is "fixed" in the newest version or maybe filed as a bug ... cheers –  type May 23 '12 at 19:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.