Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

VLC player isn't working in Ubuntu 14.04. It gives this error:

VLC media player 2.1.5 Rincewind (revision 2.1.2+git20140426+r54526+18+11~ubuntu14.04.1)
Segmentation fault (core dumped)

How can I solve this issue?

share|improve this question

closed as off-topic by Sneetsher, Braiam, Rinzwind, Avinash Raj, fossfreedom May 6 '14 at 15:36

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Sneetsher, Braiam, Rinzwind, Avinash Raj, fossfreedom
If this question can be reworded to fit the rules in the help center, please edit the question.

The way to solve it is reporting a bug. – Braiam May 6 '14 at 13:10

Try resetting the configuration as follows:

vlc -I qt4 --reset-config --reset-plugins-cache
share|improve this answer
Thanks reseting settings of vlc helps me – Yesai Skywalker May 7 '14 at 7:53
Worked!! Tried for 2 hours with that thing to work... Thanks man. – Mars Jan 29 '15 at 18:13

Seems to be missing something

sudo apt-get install --reinstall vlc
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.