Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

could any body help? Why is nautilus elementary's "clutterflow" only active when nautilus is started as "sudo nautilus"?

I ran "nautilus -q" and got this error: "nautilus -q" generates an error... in ubuntu 11.04. Following error: (nautilus:3746): Unique-DBus-WARNING *: Error while sending message: Message did not receive a reply (timeout by message bus).*

Now, i ran the same command "sudo nautilus -q" and nothing happend. But running "nautilus &" without "-q" brings up the browser, but clutterflow won't work either.

Clutterflow only works with "sudo nautilus &" but i don't want to be surfing around in super user mode..., how can i resolve this?

Thanks for reading and please respond if you can !

share|improve this question
add comment

2 Answers

in gconf-editor

check "show_clutter" and set "clutter_test" to 0

ok, then nautilus -q and try F4

in my case, it worked.

share|improve this answer
add comment

ALT + F2, enter: gconf-editor and then navigate to apps > nautilus > preferences and enable 'show_clutter'. Restart Nautilus (nautilus -q).

share|improve this answer
    
Thank you, it works :) –  kv1dr May 31 '11 at 5:47
    
thank man, Andrew i did that already quite a couple of times, but each time that box was checked, and clutterflow was turned on, the application simply crashed. After the crash, show_clutter check box is unchecked automatically. Well, i don't know if there actually lies the problem, but starting nautilus with sudo seem to be the only way the render clutterflow, well at least for now. But seriously, i won't like navigating my private folders and files in sudo mode... Thanks anyway for responding ! –  mapuka Jun 2 '11 at 11:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.