Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Here is my problem: I'm trying to install steam and I got this error:

sudo apt-get install steam-launcher

The following packages have unmet dependencies:
steam-launcher : Depends: curl
E: Unable to correct problems, you have held broken packages.

So I try to install curl and i got this:

sudo apt-get install curl

The following packages have unmet dependencies:
curl : Depends: libcurl3 (= 7.34.0-1ubuntu1) but 7.35.0-1ubuntu2 is to be installed
E: Unable to correct problems, you have held broken packages.

I have the latest version of libcurl3 (7.35).

So how can I install an old version of libcurl3 (7.34)?

I searched here but have not found anything.

share|improve this question

1 Answer 1

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.