Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've recently migrated to Ubuntu from Windows 7 and it's been great so far. I have this one problem though that I cannot solve. On the right side of the screen where my icons/shortcuts (launcher) are, when hovering the mouse above them the tags that appear next to them are red. Sort of graphics problem. And when I click Dash home it doesn't open. Although I do see the min/max/close buttons at the top I see nothing else. I've already tried resetting Unity, removing it, install, re-install etc...

Pictures:

enter image description here

enter image description here

share|improve this question
    
Could you add a screenshot of the issue? It's hard to understand from your description. Upload the image to a service like imgur.com and paste the link into your question. Also, please mention the version of Ubuntu you are using. –  terdon May 5 at 10:03
    
I've added the screenshot –  George D May 5 at 10:18
    
You are using 12.04? what is your graphics card and graphics driver? Have you tried running 14.04 from a USB stick to see if this is resolved? –  fossfreedom May 5 at 10:28
    
When I log in as a guest I do not have that problem. everything works as expected. I have onboard graphics. Lenovo G550 –  George D May 5 at 10:36
    
It looks like you are running Unity 2D, is that on purpose? Did you install any graphics driver via the "Additional Drivers" app? –  eladrich May 5 at 11:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.