Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu 14.04 Desktop on a virtual machine with 1.5 GB of RAM and 20GB hard-drive. The graphics card I have is "Intel Graphics HD 3000".

Some posts suggested to install the graphics driver

intel-linux-graphics-installer_1.0.4-0intel1_amd64.deb

I did that but still compiz is taking lot of CPU and the machine is very slow. Please suggest a remedy. I was pretty comfortable with 12.04 LTS and if it's some known issue with 14.04, I'll revert to 12.04 LTS.

Thanks,

share|improve this question
5  
This bug affects me too. I'd like to encourage everyone to login on this page: bugs.launchpad.net/compiz/+bug/1293384 Here you can find "This bug affects NN people" (27 persons at this moment including me). Please mark there that it does affect you too and subscribe to receive messages about this bug. It might help to solve it sooner (each affected person and each subscriber increases "bug heat" value). –  user310884 Jul 31 at 7:00

1 Answer 1

It is a official bug. Compiz CPU usage dramatically increased in Ubuntu 14.04 https://bugs.launchpad.net/compiz/+bug/1293384 Very high cpu usage for compiz in 14.04 (mesa incorrectly using llvmpipe) https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1268146

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.