Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to disable GUI at boot time. I followed these steps:

  1. sudo nano /etc/default/grub
  2. Find out this line:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

  1. Change it to:

GRUB_CMDLINE_LINUX_DEFAULT="text"

  1. Update Grub:

sudo update-grub

  1. Reboot

but nothing happened! I can access GUI remotely using xrdp. What I'm missing here?

share|improve this question
    
If you want to disable splash screen, you should delete quiet splash and leave "". askubuntu.com/questions/33416/… –  desgua May 4 at 21:34
    
Hello mayby this help >>Try this<< –  user277979 May 4 at 21:36
    
@desgua tried it. didn't work –  Shadin May 4 at 21:38
    
@ storm thanks but still didn't work –  Shadin May 4 at 21:41

1 Answer 1

up vote 0 down vote accepted

May be you make a mistake. You should put the option "text" at GRUB_CMDLINE_LINUX="" (not to GRUB_CMDLINE_LINUX_DEFAULT="") (1)

share|improve this answer
    
i run this command but nothing changed :( –  Shadin May 4 at 21:53
    
I think may be you made a mistake: you should put the option "text" at GRUB_CMDLINE_LINUX="" (not to GRUB_CMDLINE_LINUX_DEFAULT="") –  desgua May 4 at 21:57
    
    
Thanks! turns out that remote access (xrdp) still use GUI even if it's disabled! –  Shadin May 5 at 7:47
    
So you have to uninstall it? –  desgua May 5 at 10:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.