Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is my first question on askubuntu so I hope I'm doing it right.

Two days ago I started working on a simple server to be used for file sharing and backups. The installation of both the OS as well as the software went well and I had no problems with any of that.

I installed the newest version desktop version of Ubuntu onto an SSD and wanted to use my HDD as the backup and file sharing location. I formated the drive to EXT4, setup a label for it and set it to automount. I then created the folders, users, installed samba, setup the samba passwords for the users and all the rest that was required. When I connected to the server all seemed to be working. The directories showed up but when I tried to explore them I just couldn't .

So the issues that while I can see the folders I want to share I can't actually read them. At first I just assumed that I messed up the permissions and that's why it isn't working and based on that I spent all day yesterday and today trying to fix it.

When I finally got tired of it I tried creating a directory on my desktop and sharing that. To my surprise that worked flawlessly so I'm now guessing that the problem is with the second drive.

I've spent a few hours trying to find a solution, that search lead me here. I tried one of the answers posted on this site but it didn't help.

If anyone can help me with this I'd greatly appreciate it.

share|improve this question
    
Hi and welcome to AskUbuntu. It would be nice if you could edit your question to add/describe what exactly you have already tried and how it failed. Feel free to include any relevant information like error messages, log file entries, screenshots etc that might help get a better answer. –  hmayag May 4 at 21:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.