Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a desktop configuration in the indicator applications to choose the desktop preferences, but i dont know how to disable it.

enter image description here

I know i can use the blacklist in .config/indicators. But actually i didn't manage to disable it.

share|improve this question
    
Ok I manage to resolve it. I only have to disable the option inside the program (dont show monitors in the panel). I was looking for a solution more complicated. –  algoban May 30 '11 at 17:38
2  
you should post that as an answer. –  RolandiXor May 30 '11 at 18:03
    
@Roland Taylor. I tried but I could not, because the system doesnt allow me to answer me before 8 hours. –  algoban May 31 '11 at 1:13

1 Answer 1

up vote 2 down vote accepted

I see that an answer has been found. However, I wanted to ask if this issue could have been reconciled using gconf-editor. Under Apps/gnome-settings-daemon/xrandr, there is a setting (checkbox) for show_notification_icon. After some experimentation, that seems to work on my system.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.