Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have AMD Athlon XP1600+ with 623 MB of ram.

It was running fine with kernel 2.6.32-31-generic until I installed the latest updates. After updating Ubuntu requested to restart the computer. As soon as the computer boots, the system crashes immediately, starting up, crashing, also.

When a key is pressed, the Grub menu appears. After selecting the kernel 2.6.32-31-generic the system boots normally.

Both 2.6.32-32 entries (normal and recovery) are crashing. There are no visible entries in the log-files made. What can go wrong? How can I figure out what is going wrong?

share|improve this question
    
Current Version is not 2.26.... but uname -a Linux Ubuntu-Bernard 2.6.32-31-generic #61-Ubuntu SMP Fri Apr 8 18:24:35 UTC 2011 i686 GNU/Linux. I can successfully boot from a live-cd with a more recent kernel, eg. Linux Mint: uname -a Linux mint 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 03:31:50 UTC 2011 i686 athlon i386 GNU/Linux –  Bernard Decock May 30 '11 at 18:07
    
Try removing quiet from the linux line in the Grub boot entry, and report the last few messages you see on the screen. If you're feeling more ambitious, check the kernel debugging guides. –  Gilles May 30 '11 at 19:00
    
Gilles. Thank you very much for your advice. I removed "quiet" as well as "splash" and added the tag "debug". After pressing Ctrl-x the computer crashes instantaneous. (No logfile /tmp/initramfs-debug was created). –  Bernard Decock May 30 '11 at 20:45
    
I checked the boot-directory for potential "abnormal" files. Everything seems fine. The config-files of both kernels have only a slight difference :diff config-2.6.32-31-generic config-2.6.32-32-generic 3,4c3,4 < # Linux kernel version: 2.6.32-31-generic < # Fri Apr 8 18:24:23 2011 --- > # Linux kernel version: 2.6.32-32-generic > # Wed Apr 20 21:54:15 2011 74c74 < CONFIG_VERSION_SIGNATURE="Ubuntu 2.6.32-31.61-generic 2.6.32.32+drm33.14" --- > CONFIG_VERSION_SIGNATURE="Ubuntu 2.6.32-32.62-generic 2.6.32.38+drm33.16" 124c124 < CONFIG_NET_NS=y --- > # CONFIG_NET_NS is not set –  Bernard Decock May 30 '11 at 20:46
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. –  jrg Feb 1 '12 at 18:16
add comment

closed as off topic by Jorge Castro, jrg, Takkat, Marco Ceppi Feb 1 '12 at 19:45

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.