Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm getting no sound on a fresh install of Ubuntu Gnome 14.04. Result of running alsa-info is here. I tried purge/reinstall of pulseaudio and alsa-base and removing .config/pulse and .pulse-cookie. Using headphones did not work either. What else can I try to fix this?

Sound works fine in Windows, so not a hardware issue.

share|improve this question
    
Did you find a solution? –  Z0lenDer Jul 19 at 4:55

1 Answer 1

  1. in a Terminal launch alsamixer and be sure that:

    • your speaker volume is above 0
    • and Auto-mute is Disabled

    enter image description here

  2. Run an application making noise ( a web radio for example )

  3. Open pulseaudio,

    • in 1st tab set your application making nose to "Internal Audio" (something like that) enter image description here

    • in 3rd tab, set your "Internal Audio" to "Speaker" (even if they are marked as unavailbe) enter image description here

      ... and set this device as the default one by ticking the "green icon"
      enter image description here

    • in last tab, set your "Internal Audio" to "Stereo Duplex" enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.