Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have locale set for en_DK

Nautilus still displays non-standardized date-time format. Is there a way to make it behave and display ISO standard?

share|improve this question
    
Seems like Nautilus displays dates regardless of LC_TIME. –  Gunnar Hjalmarsson May 3 at 16:46
    
nautilus is completly useless when it can't even display date-time so you can know how files were modified. –  user277498 May 3 at 16:55
add comment

1 Answer 1

I think this may be related to the removal of date format options - details can be found in this question:

How to show full date and time in Nautilus/Files 3.6+ list view?

I’m using en_AU and expect dates formatted 1 Jun but see Jun 1 instead. Nautilus appears to ignore the locale. I’d prefer the choice of a full date, but it should at least conform to the locale.

See also:

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.