Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've just installed Xubuntu 14.04 in my desktop PC but I just cannot get user switching working. It's funny because in the session menu on top right it does appear but in gray and unclickable just like the hibernate function does.

If anyone could help me out, I'd really appreciate it.

Thanks!!

share|improve this question
    
Look at this ubuntuforums.org/showthread.php?t=2218401 – TuKsn May 3 '14 at 13:37

From TuKsn's link, right click on the Whisker icon (top right) and you get a 'Properties' menu entry, from there, switch to the 'Behavior' tab and enable the 'Switch Users' option.

share|improve this answer
    
In Xubuntu 15.10, the "Switch Users" option is under the "Commands" tab instead of "Behavior". – shrx Dec 23 '15 at 13:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.