Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If i press Ctrl+alt+L to lock the screen, I can get back in by typing my password.

If I put the computer to sleep, wake it back up again, I cannot log in anymore because it says the password is invalid.

The password is valid, because when I press Ctrl+F1 to go to tty1 I can log in using my username and this exact password. Ctrl-F7 back to unity, the same password is invalid, and I have to restart in order to log back in. Very annoying.

The problem is reproducible every time the computer goes to sleep. I have an Intel HD4000 graphic and I'm using opensource drivers. The system is 14.04 with the latest updates through the official channel.

share|improve this question
try toggling caps lock and make sure it is off. – psusi May 3 '14 at 1:03
already tried that – Philipp May 3 '14 at 16:34
Just Switch account and enter your password there. Then you can login – Sriram Kannan May 11 '14 at 6:33
That's only a work-around. Is this bug in launchpad already or should I file it? – Philipp May 11 '14 at 13:59
@Philipp, did you file a bug report in Launchpad? I don't want to create a duplicate. – LexLythius Sep 8 '14 at 20:26

Same problem.

I found that it goes away if you try to switch account: then the password is accepted.

Do you have more than one language installed?

I was wondering about that because sometimes after loggin out I also get the wrong language activated.

share|improve this answer
Welcome to the community. Please, write only your Solution to the question as an answer; to make comments or go deep in the question ("Do you have more than one language installed?") use the comment link under the question; to make more questions create a new topic. Next time a reviewer may edit your answer if you don't do so. Have a nice day. – Lorenzo Ancora May 4 '14 at 20:40

For whoever is still seeing this problem... Adding the default keyboard layout for X11 solved the problem for me. Create the folloing file:


With the correct keyboard layout (fr for me):

Section "InputClass"
    Identifier "keyboard"
    MatchIsKeyboard "yes"
    Option "XkbLayout" "fr"
    Option "XkbVariant" "latin9"
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.