Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

At the current moment if I press ctrl + alt + F1 I get a blank screen for a few seconds then the bottom is filled with a mess of pixels (mainly white and a bit of brown). When I put in the open source drivers the virtual terminals work just fine, but I have no graphics acceleration :(. Any way to fix the terminals with the proprietary driver?

share|improve this question

1 Answer 1

In your Grub2 options, remove vga=somenumber and add xforcevesa. In 10.10, there is a different option - nomodeset.

share|improve this answer
    
Where would I find my Grub2 options? (Sorry I'm still getting used to Ubuntu and Linux in general) –  user18906 May 30 '11 at 20:47
    
To do this, when the computer boots and the Grub menu is displayed, press the "E" key to edit the boot parameters. In the linux line, remove vga=somenumber and put xforcevesa. Then, press Ctrl+X to boot with new parameters. I suggest you first read this Grub 2 tutorial - dedoimedo.com/computers/grub-2.html –  Subhash Jun 1 '11 at 4:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.