Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

For Example; notice emesene and desktopnova before and after clicking SUPER+S

enter image description here enter image description here

share|improve this question
    
Looks like a bug to me. Why not report it? See How do I report a bug? –  Flimm May 30 '11 at 17:29
    
@Flimm: At first I thought it was a bug. but there is a fix, see the answer below. –  Binarylife May 30 '11 at 17:36
    
@binarylife: Still seems like a bug to me. Why would anyone need just the old-style system tray icons and not the new indicator icons? –  Flimm May 30 '11 at 17:39
    
@Flimm: Oh You mean the idea of the new indicators ?This is bother me two. but I just add them manually, cause I need them a lot. I hope they will improve this in 11.10. –  Binarylife May 30 '11 at 17:53
    
@binarylife: I mean, in the workspace switcher, only the old-style system tray icons are displayed. Either the entire bar of both old-style system tray icons and new indicator icons should be displayed, or not. No half and half. –  Flimm May 30 '11 at 18:09

1 Answer 1

up vote 2 down vote accepted

Fixed in CCSM; Compiz config settings Manager.

Go to Expo - Appearance - Check hide panels/dock:

enter image description here

Here is a new screenshot without the manually added notification icons : enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.