Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Can someone explain to me why a clean install of 11.04, x64 is having these strange menu issues? Example:

Menu Example

This seems to happen on a few "Right-Click" menus, and not all system menus are affected. Can someone give me hand on fixing this?

I am using Ubuntu Classic for my session

share|improve this question
    
The panel context menus are using same "panel.png" image which is used for panel backgrounds, thus you'll face this problem particularly with Ambiance and Radiance themes, a well-written GTK theme (Eg; elementary, equinox evolution, etc) doesn't have any such issues. This problem also occurs when you resize the panel (in classic ubuntu) above 24px. –  Kush May 29 '11 at 17:40
    
Is there anything that can be done about it in Ubuntu Classic? –  Urda May 29 '11 at 17:44
    
Yes, if you have some knowledge about theme editing/creation. Since, the bug is in both Ambiance and Radiance themes. However, a quick n dirty workaround would be to create another "panel_bg.png" with same height and width (as in /usr/share/themes/Ambiance/Gtk-2.0/panel_bg.png) but without any curvy shadow and replace it with original image and reload the theme, but that would also make your panels ugly. Though I have not tried it, I'd recommend you to go for other theme of your choice, and report this bug in Launchpad. –  Kush May 29 '11 at 17:59
    
@Kush So where should I report this in Launchpad? –  Urda May 29 '11 at 18:45
    
Since the bug is in both Ambiance and Radiance themes, it targets the package light-themes so you'll need to report it manually and provide as much details as possible. You can report bug on this page. Before you report the bug, make sure you mention version of this package on launchpad, you can see version of this package installed in your computer using Synaptic Package Manager (System>Administration) and searching for the same. –  Kush May 30 '11 at 2:16

2 Answers 2

I just checked mine, after having seen your posted pic, and found that mine are the same. I did not notice this in Unity, but started experimenting with the Classic interface today.

share|improve this answer
up vote 0 down vote accepted

Sounds like I'll need to file a bug report. I'll get the details back here when I do.

share|improve this answer
    
Yes, I think it's a known bug though I don't know it's entry in the Launchpad. –  Oxwivi Jun 5 '11 at 17:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.