Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Kubuntu. Now I am trying to install Wireshark but it shows this message. If anyone know the solution please post it.

The following packages have unmet dependencies:

 wireshark : Depends: libportaudio2 (>= 19+svn20101113) but it is not installable

             Depends: libwireshark3 (>= 1.10.0) but it is not going to be installed
             Depends: wireshark-common (= 1.10.6-1ubuntu2~ppa2~s) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
share|improve this question
    
why you do not go to wireshark download page and download from source? –  lion Apr 30 at 17:03
    
I have installed Kubuntu ... what version? 14.04? Anyway do a sudo apt-get install -f and try again. –  Cornelius Apr 30 at 17:39
    
it is kubuntu 13.10-desktop –  user276371 May 3 at 8:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.