Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ati radeon cards Require Natty/11.04 and Modesetting Only

These cards should work with Ubuntu Natty/11.04, however you will need a more recent version of Mesa (7.11.x) than Natty's default (7.10.x) to get 3D acceleration. How do i get mesa 7.11 ?

share|improve this question
    
There are two good answers here, one of them from your self. You should mark one as the answer. It's an important part of the AskUbuntu community. –  djeikyb Jan 30 '12 at 8:40
add comment

3 Answers

up vote 3 down vote accepted

In the mean time there is ubuntu 11.10 with mesa 7.11. Now i have a wine application working. The radeon drive is still not working as he is working in Windows, but i think there is hope.

share|improve this answer
add comment

Mesa 7.11 is extremely new - you should read that as unstable.

The ubuntu X developers have a PPA to allow for testing of the latest software which includes mesa 7.11.

You should read their upfront notice first.

"Packages for those who think development versions, experimental and unstable are for old ladies. We want our crack straight from upstream git! Well, straight, we want it built and packaged so we don't need to know what we're doing, except that we will break our X and put our computers on fire."

share|improve this answer
add comment

I've checked and do not see anything greater than 7.10 in the current Ubuntu repositories. Additionally, when I look to see if there is a PPA for 7.11, I note that it is for testing and very new. I am not sure what architecture you require (e.g., i386, amd64, etc), but would question as to whether or not you have ensured that 7.10 would suit your needs.

share|improve this answer
    
help.ubuntu.com/community/RadeonDriver there is de url where i found this remark. I am searching a solution (work with radeon X1600) - and compiz as window manager is not working fine (unity 2d neither). Actually i run unity 2 d in metaticity. –  Julien Chau May 29 '11 at 13:22
    
@Julien Chau, you are right, they are calling for Mesa 7.11. Perhaps the PPA noted by @fossfreedom is the route you need to travel. –  Kory Wnuk May 29 '11 at 13:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.