Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm installing the latest version but it says that files is unable to copy on harddisk due to usb is burned too fast it gives this error in between of the installation I can try it but can't install it.

Please help

share|improve this question
1  
Check the md5sum of the downloaded iso and also try to make a bootable usb drive through unetbootin. –  Avinash Raj Apr 29 at 16:26
    
Do it again. It works or it doesn't. Burning is for cds not usb. You need not just the iso image but to make the usb bootable. –  RhZ Apr 29 at 18:43
    
i tried with 3 different usb stick but still gives the same error. I tried to do it with the official application given in the installation process –  user275936 Apr 30 at 13:30

2 Answers 2

With these kind of problems "usb not burned correctly" usually turns out to be the problem most of the time. Try and recreate another ubuntu bootable usb stick - usually the latest version is the best even if you created the one you have a few months ago. From experience its usually the usb bootable disk when this errors happen. Goodluck.

share|improve this answer

Download and install 'unetbootin' software in your system, click here to download.

Select radio button -> Disk Image and select 'iso' file, select usb ddrive you want.

Click 'OK'. Wit till finish. Restart system, if not boot with ubuntu. Enter setup and make usb into first for booting by pressing F6. And save and exit(F10) now you will got Ubuntu Desktop. Select Install Ubuntu to install Ubuntu. And restart system before boot start remove usb drive.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.