Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've searched around and no solutions seem to work that worked for older models. Not sure what to do next.

I'm unable to change my brightness with the keys on the keyboard. I can however use the GNOME power management preferences dialog to do so and can use e.g.

echo 10 > /sys/devices/virtual/backlight/acpi_video0/brightness

And everything works great. When running xev I get no output for the brightness button presses or releases, and I don't have /proc/acpi/LCD or anything related to the screen.

Any help would be appreciated and I can post any relevant system information if it will help, just let me know what to do.

Here's the Pastebin link to acpidump.txt as requested.

share|improve this question

closed as too localized by nitstorm, jrg Feb 27 '12 at 12:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Hi Daniel, please include more specific machine information in your question. You can lookup that on the bottom of your laptop. If possible, install acpidump and run sudo acpidump > acpidump.txt. Put the contents of acpidump.txt on pastebin and add the link to your question. –  Lekensteyn Jan 31 '12 at 16:37
    
dv6-3025dx pastebin.com/myUAu10R –  Daniel Feb 13 '12 at 18:35
    
Have you changed any boot options? If possible, pastebin /var/log/kern.log. It looks like there is an embedded controller and WMI event attached with the brightness keys. Are your brightness keys Fn+F7/F8? –  Lekensteyn Feb 13 '12 at 19:05
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! Also you could take a look at this question –  nitstorm Feb 27 '12 at 4:28
add comment

Browse other questions tagged or ask your own question.