Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After years of no problems with my Ubuntu 12.04, today my laptop began experiencing the following problem. When I get to the login screen, it apparently freezes. Regardless, I type my password and hit Enter. Nothing happens. I wait like a minute or a minute and a half and suddenly the password shows in the box (I mean, the dots representing the password) and the machine resumes the login process and operates normally. How do I troubleshoot this problem? Your help is appreciated.

Here's some info about my machine:

williepabon@williepabon-VGN-N130G:~$ uname -a
Linux williepabon-VGN-N130G 3.2.0-61-generic-pae #92-Ubuntu SMP Tue Apr 1 00:10:04 UTC 2014 i686 i686 i386 GNU/Linux
williepabon@williepabon-VGN-N130G:~$ lsb_release -a
LSB Version: core-2.0-ia32:core-2.0-noarch:core-3.0-ia32:core-3.0-noarch:core-3.1-ia32:core-3.1-noarch:core-3.2-ia32:core-3.2-noarch:core-4.0-ia32:core-4.0-noarch
Distributor ID: Ubuntu
Description: Ubuntu 12.04.4 LTS
Release: 12.04
Codename: precise
williepabon@williepabon-VGN-N130G:~$ grub-install -v
grub-install (GRUB) 1.99-21ubuntu3.14
share|improve this question

2 Answers 2

My experience seems similar except my system is running UbuntuStudio on a HP Pavilion g6, Core i7, Radeon GPU....

Ubuntu 12.04.4 LTS username tty1
username login: username
Password: ********
Last login: Thu May  1 12:26:17 EST 2014 on tty1
Welcome to Ubuntu 12.04.4 LTS (GNU/Linux 3.2.0-61-lowlatency x86_64)

 * Documentation: https://help.ubuntu.com/

0 packages can be updated.
0 updates are security updates.

username@username:~$

I've tried xstart and reinstalled from a fresh dl of 12.04.4. It has worked for about one day then ends up with tty1 each time.

share|improve this answer

The same for me. I use Xubuntu 12.04.4 LTS x64, and I never had a problem until I upgraded the kernel to 3.2.0-61. I use a NVIDIA GTX 660 that worked perfectly with proprietary drivers (CUDA included). I am trying to downgrade the kernel, but I don't know yet if that is the final solution. Other solutions like start with nomodeset or with acpi_osi=Linux didn't work for me. I think we should wait for a new revision of the kernel.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.