Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have upgraded from 13.04 to 13.10 using the system updater an now unity is broken.

It looks like a display problem. The icons and the title bar are all messed up and when I try to open the dash the dash window is unintelligible, looks like a television set on a dead channel.

I have to say that the upgrade failed while trying to copy libwekitgtk. I solved that downloading the library manually and that looks OK now.

I have already tried many apt-get update, upgrades, reinstalling unity and. I always get messages that my system is fully updated. It doesn't look like a missing package problem.

Update: if I try doing

unity --replace

from a shell I get a bunch of these messages:

radeon: The kernel rejected CS, see dmesg for more information

Thanks for the help.

Giulio

share|improve this question

1 Answer 1

14.04 is out maybe you should try upgrading to that. If that doesn't fix the problem i would do a fresh install of 14.04, there should be an option to keep all the files, programs and settings.

share|improve this answer
    
Actually I did the upgrade very recently starting from 13.04. So I upgraded first to 13.10, noticed the problem but moved on to 14.04 thinking that that would solve the problem. It didn't. I think it is a problem with the driver for the graphic board. The funny thing is that the problem is only limited to unity and the launcher. The application windows are perfect. –  user275475 Apr 29 at 8:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.