Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been looking forward to installing the latest greatest daily build of Ubuntu 14.04 into my 'new' X301 Lenovo, which seemed promising as the OS preview from live USB worked rather well.

Unfortunately, the bootloading got stuck and after using recovery mode boot option, I got this:Booting and all signs of work stop after "Switching to clocksource tsc" Where booting and all signs of work stop after "Switching to clocksource tsc" -- the OS just hangs so.

I tried editing the Grub command, namely the linux line, as suggested at https://bbs.archlinux.org/viewtopic.php?pid=1184419#p1184419 and a few more tweeks, then lost the naive hopes and came to ask here -- Is there any way to use the latest version of Ubutnu distro on my machine? What would you suggest for my case?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.