Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've searched alot but didn't find anywhere, I loved my windows transparency in ubuntu 13.10 (that you could enable by opening dconf editor going to org > compiz > gwd ) And it doesn't seem to work now in ubuntu 14.04 is there another way to make my windows borders transparent? (like that gedit border http://www.techsupportalert.com/files/images/Aero-Glass-Effect-200-151.png)

share|improve this question

2 Answers 2

Transparency requires desktop compositing to work properly.

Install compizconfig-settings-manager and make sure that 'Composite' under the 'general' category is enabled.

share|improve this answer
1  
well I think I have it enabled, might be something with settings? s29.postimg.org/nscct92h3/here_it_goes.png –  Eimis Apr 27 at 17:58

This is a wrong info. unity is nothing to do with compoziting anymore basicly the answer to this topic should be: as long as you choose using unity desktop there is no way to enable transparent windows borders because with this ubuntu lts version dconf editor is simply useless and even not necessary.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.