Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I Installed Nvidia manually, everything is ok, but Ubuntu starts and stop in low resolution ( during logo)

When I seached for answers I came across this https://help.ubuntu.com/community/NvidiaManual " The X server will start in low-resolution if the nvidia driver is not loaded on boot, so $ sudo gedit /etc/modules and add a line containing nvidia "

Can anyone explain what should be added to module file that gets opened.

share|improve this question
add comment

1 Answer 1

I think it literally means to add "nvidia" to the end of the file.

$ sudo su
# echo "nvidia" >> /etc/modules

or with gedit:

$ gksu gedit /etc/modules

I think you are just adding the module name to the file. That's why it's just nvidia.

share|improve this answer
    
Still the boot takes place in low resolution –  ray Apr 27 at 6:12
    
Do you mean the splash screen? If so then that's normal behavior with the Nvidia driver. You can disable the splash if you want. It actually loads Ubuntu faster if you do. Here's AU link to do it: askubuntu.com/questions/129738/… –  Paul-92711864 Apr 27 at 6:16
    
No I want it to turn to my normal resolution, is that possible? –  ray Apr 27 at 12:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.