Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading to Ubuntu 14.04, I get this error:

error: symbol 'grub_term_highlight_color' not found
grub rescue>

Other instructions on how to deal with this seem to be no use to me because I can't even boot a live USB disk - I get the same error (I have USB first in my BIOS boot order and have successfully booted this way in the past). The error even comes up if I try to enter the BIOS menu at boot.

As far as I can tell I'm stuck in the GRUB rescue prompt. So I started looking at how to boot from it and tried following these instructions

grub rescue> set prefix=(hd1,3)/boot/grub
grub rescue> insmod linux
grub rescue> linux /vmlinuz root=/dev/sdb3 ro
grub rescue> initrd /initrd.img
error: no such partition.
share|improve this question
If you get to grub_rescue then you probably can boot on a USB drive, since you're already after the BIOS. You'll need to access it in order to bring the USB drive above the hard drive in the boot devices priority list. –  John WH Smith Jun 26 '14 at 18:05

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.