Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently tried to upgrade to Ubuntu 14.04 from the command line but it didn't work for some reason. It was "upgrading" for about two hours and when I restarted my computer I still had 13.10. When I tried to log in to my account it took my password as correct but it wound't let me in. I'm still on the lock screen and the insert password bar under my log in name is gone. Because I saw this was a problem I restarted a went into recovery mode (Ubuntu with Linux 3.11.0.-20-generic [Recovery Mode]). Then I went to dpkg (Repair broken packages) because if that normally fixes everything. However when I tried to repair the packages it gave me this "E : Unable to fetch some archives, maybe run apt-get update or try with --fix-missing? & "E: Failed to fetch http://us.archieve.ubuntu.com/ubuntu/pool/universe/t/thin-client-config-agent/thin-client-config-agent_0.8_all.deb could not resolve "us.archieve.ubuntu.com".

If I could get to a terminal for Ubuntu I could easily fix this problem but it won't let me access it. I did ctrl + alt + T on the lock screen but that didn't work. :/

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.