Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am primarily a Windows user but I recently decided to give Ubuntu a try. I headed over to the ubuntu website and downloaded Ubuntu 14.04 32-bit desktop version and created a bootable usb drive using Rufus.

Everything went fine until here. But when I booted my pc from this usb drive, I get a blank black screen and after about 1 or 2 seconds the following message pops up:

This message

After this I have no choice but to restart the pc. Does anyone knows how this can be solved?

p.s. I also tried booting from a cd, but it gives the exact same results.

share|improve this question
The problem is in the Linux Kernel. Download the ISO again or use Minimal CD. –  alb3rtano0012 Apr 25 '14 at 14:40
Are you sure about that?? Because I have a terribly slow internet connection and it takes one heck of a long time to download a 970 mb file. So before downloading the whole thing again I would like to be 100% positive that there is no other choice :) –  user274164 Apr 25 '14 at 14:44
Download the Minimal CD, it's 30mb. help.ubuntu.com/community/Installation/MinimalCD –  alb3rtano0012 Apr 25 '14 at 14:44
Which iso burner you are use? –  sohel4r Apr 25 '14 at 14:44
Okay, I will check it out. Thanks. –  user274164 Apr 25 '14 at 14:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.