Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tend to use the Super key in my keybindings (e.g. move between workspaces, vim commands, etc.) and holding the super key shows the sidebar. It's really annoying especially if I'm on the maximised window. Is there a way to change this binding so that holding super doesn't show the sidebar?

Thanks.

share|improve this question

1 Answer 1

You should install CompizConfig Settings Manager with the command: sudo apt-get install compizconfig-settings-manager Then, in Compiz, there is a Unity Plugin (look for the purple logo below). Under this section, it says "Key to show the luncher." Change it or disable it. Go nuts.

enter image description here

share|improve this answer
    
Is there a way to have to separate buttons for showing the sidebar and activating the launcher? –  soulnafein Jun 2 '11 at 12:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.