Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new at ubuntu. I installed pulse audio for ubuntu and suddenly the terminal stop responding with no text. I have tried removing and installing it again via the software center.

Uxterm works I tried typing:

sudo apt-get install terminal

but that did only says:

0 remove and 0 installed

and then I'm lost, and do not know what to do, and how to make it work, and can someone please help.

share|improve this question

2 Answers 2

Try using:

sudo apt-get install --reinstall gnome-terminal
share|improve this answer

Try using only:

sudo apt-get install gnome-terminal

Because you already removed it and reinstall won't help :D

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.