Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Ubuntu Desktop install [Ubuntu 14.04] that I am using as a server for my movies and photos so I can always be backing up via CrashPlan.

I have this server setup with SSH and Samba so I can SFTP to it to update files and retrieve /view files via Samba.

Everything was working fine but I am suddenly getting errors like: ssh: connect to host 192.168.0.7 port 22: No route to host

And Samba plain not connecting.

My network is setup with ethernet as such. And I am making sure I am on the D-Link server when trying to connect.

Cable Modem | | Asus RT-N16 Wireless Router | | D-Link Wireless Router | | Server

The servers internet connection works fine. CrashPlan has been uploading for days. Pings to gmail.com and similar work fine.

But I cannon even ping my server:

users-MacBook-Air:~ user$ ping 192.168.0.7
PING 192.168.0.7 (192.168.0.7): 56 data bytes
ping: sendto: No route to host
ping: sendto: Host is down
Request timeout for icmp_seq 0
ping: sendto: Host is down
Request timeout for icmp_seq 1
ping: sendto: Host is down
Request timeout for icmp_seq 2
ping: sendto: Host is down
Request timeout for icmp_seq 3
ping: sendto: Host is down
Request timeout for icmp_seq 4
ping: sendto: Host is down
Request timeout for icmp_seq 5
ping: sendto: Host is down
Request timeout for icmp_seq 6
ping: sendto: Host is down
Request timeout for icmp_seq 7
ping: sendto: Host is down
Request timeout for icmp_seq 8

I am not sure what the problem would be or how to even go about finding it.

I have reinstalled SSH and Samba with no luck as well as checking that there is no firewall and that there is no odd settings in my routers, both of which have the latest firmware.

I even have this problem if my laptop is connected by ethernet to the DLINK server.

Edit:

arp-scan returns:

movies@movies:~$ sudo arp-scan --interface=eth0 --localnet
Interface: eth0, datalink type: EN10MB (Ethernet)
Starting arp-scan 1.8.1 with 256 hosts (http://www.nta-monitor.com/tools/arp-scan/)
192.168.0.1 5c:d9:98:6a:60:08   D-Link Corporation

1 packets received by filter, 0 packets dropped by kernel
Ending arp-scan 1.8.1: 256 hosts scanned in 1.869 seconds (136.97 hosts/sec). 1 responded

ufw status returns:

movies@movies:~$ sudo ufw status
Status: inactive
share|improve this question
    
Check, maybe is ip changed on server. Put output on ifconfig or/and nm-tool and sudo ufw status. –  2707974 Apr 25 at 10:42
    
I check the IP before I try each time. –  ian Apr 25 at 16:37
add comment

1 Answer 1

Both router are configured like dhcp server? Maybe you have 2 host with the same ip address. Try with apr-scan to see your local network hosts. If you need to install sudo apt-get install arp-scan. Do arp-scan from server. Also check status of firewall sudo ufw status. You can edit question and put output from arp-scan.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.